How to fix the “device or resource busy’ error when trying to mount your Google Drive on your headless google cloud compute engine server running Ubuntu 15.10 wily [SOLVED]

I wanted to mount my Google drive onto my Google Cloud compute engine running Ubuntu 15.10 wily.  I also have my Google Cloud storage bucket mounted using gcsfuse. I tried all sorts of manual ways to validate the API keys the below is the only way that worked. The solution was to install lxdm, x2go, Read more about How to fix the “device or resource busy’ error when trying to mount your Google Drive on your headless google cloud compute engine server running Ubuntu 15.10 wily [SOLVED][…]

Toshiba Portege 750/780 Internal Microphone broken Ubuntu Wily 15.10 [SOLVED]

https://wiki.ubuntu.com/Testing/Laptop/Lucid/Reports/DellLatitudeE6410 5) Internal microphone 00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06) The internal microphone does not work after a default install. Append the line “options snd-hda-intel model=dell-s14” to file /etc/modprobe.d/alsa-base.conf, reboot and adjust the mixer levels. Thanks to lidex on UbuntuForums: http://ubuntuforums.org/showthread.php?p=9448177   Tags: SOLVED, Ubuntu, wily

Using LTSP on Ubuntu 15.10 wily [Solved]

LTSP does not work out of the box on Ubuntu 15.10 wily with –arch AMD64 or i386 & thinclient or fatclient. You will get this error: chroot: can’t execute ‘/usr/bin/test’: Exec format error overlayfs: missing ‘workdir’ mount: mounting overlayfs on /root failed: Invalid argument mount: mounting /dev/ on /root/dev/failed: No such file or directory No Read more about Using LTSP on Ubuntu 15.10 wily [Solved][…]

Using epoptes on Ubuntu 15.10 Wily LTSP [Solved]

Epoptes does not work out of the box! I get this error with socat 1.7.3.0: /usr/sbin/epoptes-client * Epoptes-client connecting to server:789… 2016/03/17 17:15:10 socat[3057] E certificate is valid but its commonName does not match hostname Here is an excerpt from man: Since version 1.7.3.0 socat checks the peer certificate for match with the <host> parameter Read more about Using epoptes on Ubuntu 15.10 Wily LTSP [Solved][…]